【大智慧】百发百中优化选股指标公式黄金期货交易

Var1:=INDEXC;
Var2:=MA(Var1,6);
Var3:=MA(Var1,24);
Var4:=MA(Var1,32);
Var5:=MA(Var1,62);
Var6:=MA(Var1,105);
Var7:=Var5Var8:=Var4>Var2*1.11 AND Var3>Var2*1.095;
{概念股网-股票公式网站 www.gainiangu.com}
Var9:=Var2>Var1*0.95;
VarA:=CLOSE/MA(CLOSE,48)*100<67;
VarB:=CLOSE/MA(CLOSE,50)*100<69;
VarC:=HIGH>LOW*1.078;
VarD:=VarC AND COUNT(VarC,4)>2;
VarD AND (VarA OR VarB) or Var7 AND Var8
AND Var9 AND CLOSE/COST(8)<=0.8 AND (CLOSE>OPEN OR CLOSEAND (REF(CLOSE,1)>REF(OPEN,1) OR REF(CLOSE,1)