【通达信】虚拟成交量指标公式斗鱼股票

VVOL:IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL),NODRAW;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,VVOL,0,-1,-1),COLOR00C0C0;
{概念股网-股票公式网站 www.gupAng.com}
VOLUME:VOL,VOLSTICK;
MAVOL1:MA(VOLUME,5);
MAVOL2:MA(VOLUME,10);
个股资金线:CAPITAL/1000*(MA(C,1)/MA(REF(C,18),18)*100),LINETHICK2,COLOR00FFFF;
资金生命线:MA(FORCAST(个股资金线,20),6),COLORMAGENTA,LINETHICK2;
IF(资金生命线>=REF(资金生命线,1),资金生命线,DRAWNULL),COLORRED,LINETHICK2;
IF(资金生命线<=REF(资金生命线,1),资金生命线,DRAWNULL),COLORGREEN,LINETHICK2;