【通达信】凤尾开花主图指标公式000021华夏优势增长净值

M1:EMA(C,5),COLORRED,LINETHICK4;
M2:EMA(M1,3),COLORFFAAEE,CROSSDOT;
M3:EMA(M2,3),COLORDD88CC,CROSSDOT;
M4:EMA(M3,3),COLORCC66BB,CROSSDOT;
M5:EMA(M4,3),COLORAA4499,CROSSDOT;
M6:EMA(M5,3),COLOR883377,CROSSDOT;
M1S:IF(M1>REF(M1,1),M1,DRAWNULL),COLORFFFFFF;
M2S:IF(M2>REF(M2,1),M2,DRAWNULL),COLORFCEECC,CROSSDOT;
M3S:IF(M3>REF(M3,1),M3,DRAWNULL),COLORFADDAA,CROSSDOT;
M4S:IF(M4>REF(M4,1),M4,DRAWNULL),COLORF8CC88,CROSSDOT;
M5S:IF(M5>REF(M5,1),M5,DRAWNULL),COLORF6BB66,CROSSDOT;
M6S:IF(M6>REF(M6,1),M6,DRAWNULL),COLORF4AA44,CROSSDOT;
ZZ1:=REF(CLOSE,1);
ZZ2:=SMA(MAX(CLOSE-ZZ1,0),6,1)/SMA(ABS(CLOSE-ZZ1),6,1)*100;
STICKLINE(CROSS(75,ZZ2),O,C,2.5,0),COLORLIGREEN;
STICKLINE(CROSS(ZZ2,25),O,C,2.5,0),COLORLIMAGENTA;
DRAWTEXT(M1REF(M1,2) AND M3>REF(M3,1),M1,’☆’),COLORFF6633;
DRAWTEXT(M1>REF(M1,1) AND REF(M1,1)