【通达信】精品出山指标公式600079

Varp3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
Varp4:=SMA(Varp3,3,1);
Varp5:=SMA(Varp4,3,1);
Varp6:=3*Varp4-2*Varp5;
Varp7:=SMA(CLOSE/HHV(HIGH,120),3,1)*100;
Varp9:=Varp7>REF(Varp7,20) AND Varp7>75 AND FILTER(Varp7/REF(LLV(LOW,20),10)>1.18,20);
VarpC:=SMA(MAX(CLOSE-(REF(CLOSE,1)),0),6,1)/SMA(ABS(CLOSE-(REF(CLOSE,1))),6,1)*100;
DRAWTEXT((Varp7<68 )AND( BARSLAST(CROSS(68,Varp7))>2 )AND (Varp5<30) AND( CROSS(Varp6,Varp5)),-5,'★'),coloryellow;