【通达信】赚了又赚指标公式300380

ZF:=(C-REF(C,1))/REF(C,1)*100;
AA:EMA(EMA((C-REF(C,1)),6),6)*100/EMA(EMA(ABS((C-REF(C,1))),6),6)COLORGREEN,LINETHICK2;
DD:=LLV(AA,BARSLAST(AAZT:=BARSLAST(CROSS(AA,DD*0.66) AND AA<0 AND DD<-20);
收益:SUM(ZF,IF(ZT=0,1,ZT)),COLORRED,LINETHICK0;
MR:=CROSS(AA,DD*0.66) AND AA<0 AND DD<-20;
{概念股网-股票公式网站 www.gainiangu.com}
DRAWICON(MR,AA*0.8,25);
MC:=CROSS(DD,0) AND DD=AA;
DRAWICON(MC,AA*0.9,24);
DRAWTEXT(MC,AA*1.02,’快跑’)COLORYELLOW;
DRAWTEXT(MR,AA,’买入’)COLORRED;