【通达信】放量突破选股指标公式长高集团股吧

生命线:=EXPMA(EXPMA(CLOSE,50),1);
半:=MA(CLOSE,125);
去除ST股:=EXIST((C-REF(C,1))/REF(C,1)*100>5.6,100);
涨幅%:=(C-REF(C,1))/REF(C,1)*100;
开盘封涨停:=O/REF(C,1)<1.098;
量:=V/CONST(HHV(V,90))*100;
条件7:=涨幅%>5 AND 量<70 AND C>生命线 AND C<半 AND 去除ST股 AND 开盘封涨停;
TJ:=DYNAINFO(4)>0
AND HHV(HIGH,10)/LLV(LOW,10)<1.25
AND REF(CLOSE,1)<(LLV(LOW,15)+(HHV(HIGH,15)-LLV(LOW,15))*0.85)
AND CLOSE>OPEN
AND CLOSE>=HHV(HIGH,10);
XG11:TJ AND 条件7;