小麦财经股票网谈谈同花顺瞄准大战役指标公式

小麦财经股票网谈谈同花顺瞄准大战役指标公式

小麦财经股票网谈谈同花顺瞄准大战役指标公式

指标简介:同花顺瞄准大战役指标公式

指标类型:趋势预测

指标图示:暂无

指标代码:
未发现未来函数
DIFF:EMA(CLOSE,12)-EMA(CLOSE,26),COLORFFFFFF;
DEA:EMA(DIFF,9),COLOR00FFFF;
MACD:(2)*(DIFF-DEA),COLORSTICK,COLOR00FF00;
AT1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
BIT1:=(REF(CLOSE,AT1+1)>CLOSE) AND (REF(DIFF,AT1+1)<DIFF) AND CROSS(DIFF,DEA);
DRAWTEXT(IF((BIT1>0),1,0),0.279,'大战役'),COLOR00FFFC;
RSV:=((CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9)))*(100);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
AT2:=BARSLAST(REF(CROSS(K,D),1));
B2:=(REF(CLOSE,AT2+1)>CLOSE) AND (REF(K,AT2+1)<K) AND CROSS(K,D);
DRAWTEXT(IF((B2>0),1,0),0.233,'瞄准'),COLOR6C8CCF;
LC:=REF(CLOSE,1);
RSI1:=((SMA(MAX(CLOSE-LC,0),6,1))/(SMA(ABS(CLOSE-LC),6,1)))*(100);
RSI2:=((SMA(MAX(CLOSE-LC,0),12,1))/(SMA(ABS(CLOSE-LC),12,1)))*(100);
A3:=BARSLAST(REF(CROSS(RSI1,RSI2),1));
B3:=(REF(CLOSE,A3+1)>CLOSE) AND (REF(RSI1,A3+1)<RSI1) AND CROSS(RSI1,RSI2);
DRAWTEXT(IF((B3>0),1,0),(-0.01),'瞄准'),COLORFF05FF;
SIQ1:=(OPEN<MA(CLOSE,20.5)) AND (CLOSE>MA(CLOSE,20.5));
SIQ2:=(MA(CLOSE,8)<MA(CLOSE,20.5));
SIQ3:=(MA(CLOSE,20.5)<MA(CLOSE,41));
SIQ5:=(VOL>(MA(VOL,5))*(1.01)) AND (VOL>(MA(VOL,10))*(1.01));
SIQ:=SIQ1 AND SIQ2 AND SIQ3 AND SIQ5;
DRAWTEXT(SIQ,0.2,'冲锋'),COLORFF00FF;
庄秘撤: IF(VV4<=0,VV4,0),COLOR00FF00,LINETHICK2;
大金撤: IF(VVB<=0,VVB,0),colorblue,LINETHICK2;
开始控:IF(A10,5,0),colorGold;
无庄控盘:IF(控盘<0,控盘,0),colorAliceBlue,NODRAW;
洗盘:IF(V11<REF(V11,1),V11,0),colorcyan,NODRAW;
出货:IF(控盘<REF(控盘,1) AND 控盘>0,控盘,0),colorgreen,NODRAW;
出货:IF(VAR51>REF(VAR51,1),VAR51,0),colorgreen,NODRAW;
主力进:IF(VAR5>REF(VAR5,1),VAR5,0),colorred,NODRAW;
主力拉:IF(VAR51<REF(VAR51,1),VAR51,0),coloryellow,NODRAW;

或投资,或拉来技术带头人合作,A股公司集体“围攻”昔日以巴拉德占据主要优势的电池电推技术这个环节,虽然目前成效还未特别显现,但至少巴拉德系的A股公司迅速占位,也明显增厚了国产燃料电池产业的力量。

以上是小麦财经股票网给网友们带来的关于同花顺瞄准大战役指标公式的炒股公式,希望能帮助到大家,炒股知识,敬请关注牛CD财经网!