【通达信】经典买入法主图指标公式002312股票

VAR10:=(2*CLOSE+HIGH+LOW+OPEN)/5;
特色线: (EMA(VAR10,3)+EMA(VAR10,6)+EMA(VAR10,12)+EMA(VAR10,24))/4;
VAR11:=LLV(LOW,5);
VAR12:=HHV(HIGH,4);
VAR13:=EMA((VAR10-VAR11)/(VAR12-VAR11)*100,4);
VAR14:=EMA(0.667*REF(VAR13,1)+0.333*VAR13,2);
DRAWTEXT(CROSS(VAR13,VAR14) AND VAR13<40,LOW,'买'),COLOR10FF10 ;
VAR15:=EMA(VAR10,13)-EMA(VAR10,34);
VAR16:=EMA(VAR15,5);
VAR17:=(-2)*(VAR15-VAR16)*3.8;
DRAWTEXT(CROSS(VAR17,MA(VAR17,3))AND (VAR15>VAR16) ,HIGH,’卖’),COLOR10FFFF ;