【大智慧】炭烧牛排主图指标公式601555股票

铁板:EMA(CLOSE,7),LINETHICK1,colorFFFFFF;
黄油:EMA(CLOSE,50),LINETHICK1,colorFFFFff;
炭火:EMA(CLOSE,21),colorFFffff;
牛熊线:MA(CLOSE,156),LINETHICK2,colorFFFFFF;
生命线:MA(CLOSE,453),LINETHICK2,color0000FF;
PARTLINE(炭火,炭火>REF(炭火,1)),LINETHICK1,colorFFffff;
PARTLINE(炭火,炭火AA10:=炭火;
BB10:=(ATAN(AA10-REF(AA10,1)))*180/3.1416;
STICKLINE(BB10>1 AND AA10>REF(AA10,1),AA10,REF(AA10,1),8,0),color0080FF;
STICKLINE(BB10<1 AND AA10STICKLINE(CLOSE>=OPEN,OPEN,CLOSE,6,1),color0000FF;
STICKLINE(OPEN>CLOSE,CLOSE,OPEN,6,0),colorFFFF00;
STICKLINE(CLOSE>=OPEN,CLOSE,HIGH,0.5,0),color0000FF;
STICKLINE(CLOSE>=OPEN,OPEN,LOW,0.5,0),color0000FF;
STICKLINE(OPEN>CLOSE,CLOSE,LOW,0.5,0),colorFFFF00;
STICKLINE(OPEN>CLOSE,OPEN,HIGH,0.5,0),colorFFFF00;
AA:=CLOSE/REF(CLOSE,1)>=1.09;
STICKLINE(AA,OPEN,CLOSE,4,0),color00FFFF;
STICKLINE(AA,LOW,HIGH,0.5,0),color00FFFF;
A:=CROSS(铁板,炭火);
STICKLINE(A,OPEN,CLOSE,6,0),LINETHICK1,colorFFFFFF;
DRAWTEXT(CROSS(铁板,炭火),LOW*0.9,’上炭’),colorFFFFff;
P3:=BARSTATUS=2;
E:=(HIGH+LOW+OPEN+2*CLOSE)/5;
明日阻力:=2*E-LOW;
明日支撑:=2*E-HIGH;
明日突破:=E+HIGH-LOW;
明日反转:=E-(HIGH-LOW);
今日阻力:=REF(明日阻力,1);
今日支撑:=REF(明日支撑,1);
DRAWTEXTREL(20,500,’—————–‘),colorFFFFFF;
DRAWTEXTREL(20,580,’—————–‘),colorFFFFFF;
DRAWTEXTREL(20,660,’—————–‘),colorFFFFFF;
DRAWTEXTREL(20,740,’—————–‘),colorFFFFFF;
DRAWTEXTREL(20,820,’—————–‘),colorFFFFFF;
DRAWTEXTREL(20,900,’—————–‘),colorFFFFFF;
DRAWTEXTREL(20,990,’—————–‘),colorFFFFFF;
DRAWTEXTABS(5,5,’概念股网 ’),linethick1,COLOR00EEff;
DRAWTEXTREL(20,540,’■今日阻力=:’+NUMTOSTRN(今日阻力,2)+”),colorFFffff;
DRAWTEXTREL(20,620,’■今日支撑=:’+NUMTOSTRN(今日支撑,2)+”),colorFF0000;
DRAWTEXTREL(20,700,’●明日突破=:’+NUMTOSTRN(明日突破,2)),colorFF00FF;
DRAWTEXTREL(20,780,’●明日阻力=:’+NUMTOSTRN(明日阻力,2)),colorFFFF00;
DRAWTEXTREL(20,860,’●明日支撑=:’+NUMTOSTRN(明日支撑,2)),colorFFffff;
DRAWTEXTREL(20,940,’●明日反转=:’+NUMTOSTRN(明日反转,2)),colorFF0000;