【大智慧】量价合指标公式000987股票

T01:=((H-MAX(O,C))/H*100*IF(H>REF(H,1),1,-1)+(MIN(O,C)-L)/MIN(O,C)*100*IF(L>REF(L,5),1,-1)
+(H-L)/H*100*IF((H+L)/2>REF((H+L)/2,1),1,-1)
+ABS((C-O)/MAX(C,O))*100*IF(AMOUNT/V/100>REF(AMOUNT/V/100,1),1,-1))*AMOUNT/1000000;
T02:=(T01+SUM(T01,2)/2+SUM(T01,3)/3+SUM(T01,4)/4+SUM(T01,5)/5+SUM(T01,6)/6+SUM(T01,7)/7
+SUM(T01,8)/8+SUM(T01,9)/9+SUM(T01,10)/10+SUM(T01,11)/11+SUM(T01,12)/12+SUM(T01,13)/13
+SUM(T01,14)/14+SUM(T01,15)/15+SUM(T01,16)/16+SUM(T01,17)/17+SUM(T01,18)/18+SUM(T01,19)/19
+SUM(T01,20)/20+SUM(T01,21)/21+SUM(T01,22)/22)/22;
B01:EMA(T02,5);
B02:EMA(T02,22);
B03:EMA(T02,120),colorwhite,POINTDOT;
XA:CROSS(B01,B03) AND B03>REF(B03,1);
STICKLINE(XA>0,B03,B03*5,5,1);