【通达信】短线操盘主图指标公式6开头的股票是什么股

使用说明:
主图结合K线及短、中、长期均线,进行短中期买卖股票操作:
1.均线粘合时结合K线位置,看真趋势,作出持股还是卖股的判断;
2.主图中用到了未来函数,如果当日收盘前信号还保持稳定,同时看均线系统向上向好,可以少量买股,第二天最多不超过三天逢高出掉(如你原来有股底1000股,而在果果出现信号稳定的当天尾盘买入300股,那么请在第二天或者第三天逢高卖出买入的300股,而不是志出你原有的1000股),这样,也有一定的收入。

E5:EMA(C,5),COLORYELLOW;
E10:EMA(C,10),COLORYELLOW;
E13:EMA(C,13),COLORMAGENTA;
E20:EMA(C,20),COLORGREEN;
E30:EMA(C,30),COLORRED;
E60:EMA(C,60),COLORCYAN;
{以下为逃顶}
LC:=REF(CLOSE,1);
{概念股网-股票公式网站 }
RSI:=((SMA(MAX((CLOSE-LC),0),3,1)/SMA(ABS((CLOSE-LC)),3,1))*100);
逃:=CROSS(88,RSI);
DRAWTEXT(CROSS(88,RSI),H*1.008,’逃’),COLORYELLOW;
{以下为K线上色}
STICKLINE(CLOSE> REF(CLOSE,1) ,HIGH,LOW,0,1 ),COLORRED;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,3,0 ),COLOR000055;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,2.7,0 ),COLOR000077;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,2.1,0 ),COLOR000099;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLOR0000BB;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 ),COLOR0000DD;
STICKLINE(CLOSE> REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 ),COLOR0000FF;
STICKLINE(CLOSE= REF(CLOSE,1) ,HIGH,LOW,0,1 ),COLORWHITE;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,3,0 ),COLOR555555;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,2.7,0 ),COLOR777777;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,2.1,0 ),COLOR999999;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLORBBBBBB;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 ),COLORDDDDDD;
STICKLINE(CLOSE= REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 ),COLORFFFFFF;
STICKLINE(CLOSE< REF(CLOSE,1) ,HIGH,LOW,0,1 ),COLORCYAN;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,3,0 ),COLOR990000;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,2.7,0 ),COLORCC0000;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,2.1,0 ),COLORFF4400;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,1.5,0 ),COLORFF8800;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,0.9,0 ),COLORFFCC00;
STICKLINE(CLOSE< REF(CLOSE,1) ,OPEN,CLOSE,0.3,0 ),COLORCYAN;
{以下为未来函数}
GET:=ZIG(3,3);
底部:=GET>REF(GET,1) AND REF(GET,2)>REF(GET,1);
XG:=COUNT(底部,3);
短买:=(XG=1 AND REF(XG,1)=0);
DRAWICON(短买,LOW*0.98,17);