600368同花顺有庄就买指标公式

600368谈谈大智慧有庄就买指标公式 519506(附六个绝密技巧)

600368同花顺有庄就买指标公式

VAR1:=EMA(EMA(CLOSE,13),13);
主力控盘:=(VAR1-REF(VAR1,1))/REF(VAR1,1)*1000;
STICKLINE(主力控盘<0,主力控盘,0,1,1),COLOR00FF00;
STICKLINE(主力控盘>REF(主力控盘,1) AND 主力控盘<0,主力控盘,0,1,1),COLORFF00FF;
无庄主力控盘:=主力控盘<0;
STICKLINE(主力控盘>REF(主力控盘,1) AND 主力控盘>0,主力控盘,0,1,1),COLOR0000FF;
有庄主力控盘:=主力控盘>REF(主力控盘,1) AND 主力控盘>0;
VAR2:=100*WINNER(CLOSE*0.95);
STICKLINE(主力控盘<REF(主力控盘,1) AND 主力控盘>0,主力控盘,0,1,1),COLORFFFF00;
主力出货:=主力控盘<REF(主力控盘,1) AND 主力控盘>0;
STICKLINE(VAR2>50 AND COST(85)<CLOSE AND 主力控盘>0,主力控盘,0,1,1),COLOR00FFFF;
高宽比主力控盘: VAR2>50 AND COST(85)<CLOSE AND 主力控盘>0,ColorFF00FF,LINETHICK2;
A10:=CROSS(主力控盘,0);
主力控盘B:=FILTER(IF(A10,1,0),5);
{主力控盘交易标准}
STJ01:=主力控盘<REF(主力控盘,1)AND 主力控盘>0.5;
STJ02:=主力控盘>0;
BTJ2:=主力控盘>REF(主力控盘,1) AND 主力控盘<-0.2;
BTJ22:=主力控盘>REF(主力控盘,1) AND 主力控盘<0 ;
{分时图价钱原码}
JJ:=DYNAINFO(11);
{股票波段交易原码}
P:=55;S:=8;M1:=3;
动能:(EMA(CLOSE,S)-EMA(C,P))*10,LINETHICK2,COLOR0000FF;
什么是空头:EMA(动能,M1),COLOR00FF00;
{股票价格与移动平均线偏移交易标准}
BTJ1:=(CLOSE-JJ)/JJ<-0.005;
BTJ11:=(CLOSE-JJ)/JJ<-0.03;
BTJ12:=ref(LAST(JJ>=REF(JJ,1)),1)>=4 AND (CLOSE-JJ)/JJ<0.005;
STJ1:=(C-JJ)/JJ>0.005;
{股票波段交易标准}
BTJ3:=CROSS(动能,什么是空头) AND 动能<-0.3;
BTJ32:=CROSS(动能,什么是空头) AND 动能<-0.1;
STJ31:=CROSS(什么是空头,动能);
STJ32:=CROSS(什么是空头,动能) AND 动能>1.618;
{下列为数据信号};A:=8;
BTJ81:=FILTER(BTJ1 AND BTJ2 AND BTJ3,A);
BTJ811:=FILTER(BTJ11 AND BTJ2 AND BTJ3,A);
BTJ82:=FILTER(BTJ12 AND BTJ22 AND BTJ32,A);
时间:=if(HOUR>=9 AND HOUR<14 ,1,0);{9点至 14点}
有庄:BTJ811 AND TIME>15 and

600368

时间,ColorFF8000,STICK,LINETHICK3;
DRAWICON(BTJ811 AND TIME>5 and 时间,0,9),ALIGN1;{有庄};
DRAWTEXT(BTJ811 AND TIME>5 and 时间,1.5,'庄'),Color00FFFF,ALIGN1;
STJ81:=FILTER(STJ1 AND STJ01 AND STJ31,A);
STJ82:=FILTER(STJ02 AND STJ32 ,A);
STJ83:=STJ81 AND STJ82;
DRAWTEXT(STJ83,什么是空头,'卖'),ColorFFFFFF,ALIGN1;
{量价新纪录}
T:=BARSCOUNT(CLOSE);
分鐘数:=IF(TIME0/60-570<=130,TIME0/60-570,TIME0/60-660);
AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主买:=IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN) (CLOSE-LOW)),VOL/2));
主卖:=IF(CLOSE>OPEN,0-AA*((HIGH-CLOSE) (OPEN-LOW)),IF(CLOSE<OPEN,0- AA*(HIGH-LOW),0-VOL/2));
量:=VOL;
额:=AMOUNT/100000000;
注入额:=MA(主买,4)/100000;
排出额:=MA((0-主卖),4)/100000;
资金净流入:=SUM(注入额-排出额,0);
价新纪录:=COUNT(H=HHV(H,分鐘数),30);
量新纪录:=COUNT(V=HHV(V,分鐘数) ,30);
量价新纪录:价新纪录=量新纪录 AND 价新纪录>0 AND 价新纪录>REF(价新纪录,1) AND 量新纪录>REF(量新纪录,1) AND 资金净流入>0,Color00FFFF,STICK,linethick3;

以上就是小编为您带来的关于“600368同花顺有庄就买指标公式”的指标公式,更多内容请关注牛cd股市动态网!