股票600531同花顺大牛市安全性度考量指标公式

股票600531谈谈大智慧熊市安全度衡量指标公式 期货模拟账户,专业人士为您解答。

股票600531同花顺大牛市安全性度考量指标公式

VAR2:=LLV(LOW,33);
VAR3:=HHV(HIGH,21);
VAR4:=EMA((CLOSE-VAR2)/(VAR3-VAR2)*100,20)*0.998;
DRAWTEXT(FILTER(CLOSE>0,25),10,'危险时刻区'),COLORWHITE;
DRAWTEXT(FILTER(CLOSE>0,25),30,'危险地带'),COLORWHITE;
DRAWTEXT(FILTER(CLOSE>0,25),65,'缓冲区'),COLORWHITE;
DRAWTEXT(FILTER(CLOSE>0,25),88,'高缓冲区'),COLORWHITE;
当今安全性度: 100-EMA(0.667*REF(VAR4,1) 0.333*VAR4,1),LINETHICK2 ,COLORred;
LC:=EMA(CLOSE,3);
A:=((SMA(MAX((CLOSE - LC),0),6,1) / SMA(ABS((CLOSE - LC)),6,1)) * 100);
B:=MA(A,10);
QVAR2:=IF(((HIGH LOW) <= (REF(HIGH,1) REF(LOW,1))),0,MAX(ABS((HIGH - REF(HIGH,1))),ABS((LOW - REF(LOW,1)))));
QVAR3:=IF(((HIGH LOW) >= (REF(HIGH,1) REF(LOW,1))),0,MAX(ABS((HIGH - REF(HIGH,1))),ABS((LOW - REF(LOW,1)))));
QVAR4:=(SUM(QVAR2,13) / (SUM(QVAR2,13) SUM(QVAR3,13)));
QVAR5:=(SUM(QVAR3,13) / (SUM(QVAR3,13) SUM(QVAR2,13)));
QVAR9:=((100 - (3 * SMA((((CLOSE - LLV(LOW,75)) / (HHV(HIGH,75) - LLV(LOW,75))) * 100),20,1))) (2 * SMA(SMA((((CLOSE - LLV(LOW,75)) / (HHV(HIGH,75) - LLV(LOW,75))) * 100),20,1),15,1)));
QVARA:=((100 - (3 * SMA((((OPEN - LLV(LOW,75)) / (HHV(HIGH,75) - LLV(LOW,75))) * 100),20,1))) (2 * SMA(SMA((((OPEN - LLV(LOW,75)) / (HHV(HIGH,75) - LLV(LOW,75))) * 100),20,1),15,1)));
QVARB:=(((QVAR9 < REF(QVARA,1)) AND (VOL > REF(VOL,1))) AND (CLOSE > REF(CLOSE,1)));
QVAR1A:=((((HHV(HIGH,21) - CLOSE) / (HHV(HIGH,21) - LLV(LOW,21))) * 100) - 10);
QVAR1B:=(((CLOSE - LLV(LOW,21)) / (HHV(HIGH,21) - LLV(LOW,21))) * 100);
QVAR1C:=SMA(QVAR1B,13,8);
QVAR1D:=SMA(QVAR1A,21,8);
杀机初现:=SMA(QVAR1C,21,8);
见礼台:((A < 15) AND ((杀机初现 - QVAR1D) < (0 - 65))),stick;
反跳1:(IF((见礼台=1),20,0)),STICK,LINETHICK2,COLORyellow;
关心3:(IF((见礼台 > 0),40,0) * O),LINETHICK0;
A1:=COST(95);
A2:=COST(5);
天眼:=(((A1 - A2) * 100) / (A1 A2));
BIAS1:=(CLOSE-MA(CLOSE,6))/MA(CLOSE,6)*100;
BIAS2:=(CLOSE-MA(CLOSE,12))/MA(CLOSE,12)*100;
BIAS3:=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100;
BIAS:=(BIAS1 2*BIAS2 3*BIAS3)/6;
乖离:=MA(BIAS,3);
股票抄底:IF(乖离<-12 AND 乖离>=-18,-15,0), COLORCYAN,LINETHICK1;
STICKLINE(乖离<-

股票600531

12 AND 乖离>=-18,2,0,6,0),COLORCYAN;
股票抄底二:IF(乖离<-18,30,0),COLORFF35FF,LINETHICK1;
STICKLINE(乖离<-18,30,0,6,0),COLORFF35FF;
股票抄底三:IF(乖离<-6,50,0),COLORRED,LINETHICK1;
STICKLINE(乖离<-6,50,3,2,1),COLORRED;
股票抄底四:IF(乖离<-4.5,0,0),COLOR00FFFF,LINETHICK1;
STICKLINE(乖离<-4.5,0,1,3,1),COLOR00FFFF;
TAR1:=DMA(CLOSE,VOL/MA(VOL,4)/4);
TAR2:=DMA(CLOSE,VOL/MA(VOL,31)/31);
TAR3:=(CLOSE-TAR1)/TAR1*100<-10;
TAR4:=(TAR1-TAR2)/TAR2*100<-16;
TAR5:=(CLOSE-MA(CLOSE,50))/MA(CLOSE,50)*100<-23;
TAR6:=SMA(MAX(CLOSE-REF(CLOSE,1),0),3,1)/SMA(ABS(CLOSE-REF(CLOSE,1)),3,1)*100>16;
TAR7:=100*(HHV(HIGH,27)-CLOSE)/(HHV(HIGH,27)-LLV(LOW,27));
TAR8:=INDEXC;
TAR9:=MA(TAR8,6);
TARA:=MA(TAR8,24);
TARB:=MA(TAR8,32);
TARC:=TARB>TAR9*1.11 AND TARA>TAR9*1.095;
SSS:=(TAR3 AND TAR4 AND (OPEN-REF(CLOSE,1))/REF(CLOSE,1)>-0.07 OR TAR5 AND TAR6 AND CROSS(TAR7,79) OR TARC AND CLOSE/COST(8)<=0.8)*100;
股票抄底王:SSS>0,COLORWHITE,LINETHICK1;
STICKLINE(SSS>0,0,6,6,0),COLORWHITE;

以上就是小编为您带来的关于“股票600531同花顺大牛市安全性度考量指标公式”的指标公式,更多内容请关注牛cd股市动态网!