能量线公式 且看601718资金流向做出解答

002168 且看601718资金流向做出解答 能量线指标公式

CS:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
YJD:=(EMA(CS,3)-50)*2;
能量线:YJD;{探测能量动力,很像KDJ公式的J值}
中:=0;
{PARTLINE(YJD,中线);}
DRAWTEXT(CROSS(YJD,中),0,●),COLORRED;{买入点3}
VAR7:=(1.1)*CLOSE;
VAR8:=(0.9)*CLOSE;
VAR9:=100*(WINNER(VAR7)-WINNER(VAR8));
能量线1:=能量线>=0;


VAR1:=(2*CLOSE HIGH LOW)/4;
VAR2:=LLV(LOW,5);
VAR3:=HHV(HIGH,4);
SK:=EMA((VAR1-VAR2)/(VAR3-VAR2)*100,4);
SD:=EMA(0.667*REF(SK,1) 0.333*SK,2);
SJ:=2*SK-1*SD;
SKD差:SK-SD,COLORRED,NODRAW;
VAR4:=(HHV(HIGH,4)-VAR1)/(HHV(HIGH,4)-LLV(LOW,4))*100-72;
{倒影: SMA(VAR4,4,1),COLOR889999,LINESTICK;


VAR6:=SMA(VAR5,2,1);
抛留线:SMA(VAR6,2,1),COLOR889999,LINESTICK;
DRAWBAND(能量线,RGB(255,48,48),能量线1,RGB(0,148,48));
金叉:IF(CROSS(SK,SD)AND 抛留线<35,抛留线,0),COLORFFFFFF,LINETHICK2;{买入点1}
金叉1:IF(CROSS(SK,SD)AND SK<50,20,0),COLORRED,LINETHICK2;{买入点2}
STICKLINE(CROSS(金叉,0.1),80,-80,0,0),COLORFFFFFF;


IF(抛留线>REF(抛留线,1),抛留线,DRAWNULL),COLORRED,LINETHICK2;
IF(抛留线{PARTLINE(倒影,倒影REF(倒影,1),RGB(250,250,0)),LINETHICK2;}
IF(能量线>REF(能量线,1),能量线,DRAWNULL),COLORRED,LINETHICK2;
IF(能量线

1),80,-80,0,0),COLOR0000FF;
顶线:80,COLORRED;
强势:65,COLORFFFFFF,NODRAW;
STICKLINE(CLOSE>0,65,65,1.5,0),COLORFFFFFF;
转势:-65,COLORRED;
底线:-80,COLORGREEN;
{www.gainiangu.com 概念股网_通达信股票指标公式}
DRAWTEXT(ISLASTBAR,顶线, 80 顶线),COLORRED;
DRAWTEXT(ISLASTBAR,强势, 65 强势),COLORFFFFFF;


DRAWTEXT(ISLASTBAR,转势, -65 转势),COLORRED;
DRAWTEXT(ISLASTBAR,底线, -80 底线),COLORGREEN;
{庄家克星 神奇均线主图}
VAR10:=(2*CLOSE HIGH LOW OPEN)/5;
A1:=(EMA(VAR1,3) EMA(VAR1,6) EMA(VAR1,12) EMA(VAR1,24))/4;
A2:=EMA(A1,2);
A3:=EMA(A2,2);
A4:=EMA(A3,2);
A5:=EMA(A4,2);
A6:=EMA(A5,2);


A8:=EMA(VAR1,2.78)*1.028,COLORFFFFFF,LINETHICK1;
A9:=MA(OPEN,3.2)*1.028,COLORGREEN,LINETHICK1;
短线:=A8;
中线:=A9;
DRAWTEXT(CROSS(短线,中线),-65,进),COLORRED;
DRAWTEXT(CROSS(中线,短线),-65,退),COLORGREEN;