评分系统主图公式 福耀玻璃股吧带你快速搞清楚

宁波联合股吧 福耀玻璃股吧带你快速搞清楚 评分系统主图指标公式

N1:=5;
N2:=5;
A1:=MA(MAX(HHV(H,13),C),2);
A2:=MA(MAX(HHV(H,5),A1),2);
A3:=MA(MAX(HHV(H,3),A2),2);
A4:=MA(MIN(LLV(A3,13),A3),2);
A5:=MA(MIN(LLV(L,13),A4),2);
A6:=(A1 A4 A5)/3;
DRAWRECTREL(200,10,800,990,90);
DRAWRECTREL(500,100,501,990,60);
DRAWRECTREL(200,100,800,100,60);


DRAWRECTREL(200,300,800,300,60);
DRAWRECTREL(200,400,800,400,60);
DRAWRECTREL(200,500,800,500,60);
DRAWRECTREL(200,600,800,600,60);
DRAWRECTREL(200,700,800,700,60);
DRAWRECTREL(200,800,800,800,60);
DRAWRECTREL(200,900,800,900,60);
DRAWTEXT_FIX(1,0.53,0.05,1,个 股 综 评),COLORYELLOW;

35,0.15,1,买 入 条 件),COLORYELLOW;
DRAWTEXT_FIX(1,0.65,0.15,1,卖 出 理 由),COLORYELLOW;
DRAWTEXT_FIX(1,0.285,0.25,1,股价上穿短B),COLORYELLOW;
DRAWTEXT_FIX(1,0.29,0.35,1,股价上穿中线),COLORYELLOW;
DRAWTEXT_FIX(1,0.29,0.45,1,股价上穿长线),COLORYELLOW;
DRAWTEXT_FIX(1,0.322,0.55,1,股价收阳且小于3点),COLORYELLOW;

288,0.65,1,量大于昨同期),COLORYELLOW;
DRAWTEXT_FIX(1,0.292,0.75,1,乖离率小于1.2),COLORYELLOW;
DRAWTEXT_FIX(1,0.26,0.95,1,买入评分),COLORYELLOW;
DRAWTEXT_FIX(1,0.58,0.25,1,股价下穿短A),COLORGREEN;
DRAWTEXT_FIX(1,0.585,0.35,1,股价下穿中线),COLORGREEN;
DRAWTEXT_FIX(1,0.585,0.45,1,股价下穿长线),COLORGREEN;
DRAWTEXT_FIX(1,0.

55,1,股价收阴且小于-2),COLORGREEN;
DRAWTEXT_FIX(1,0.585,0.65,1,量小于昨同期),COLORGREEN;
DRAWTEXT_FIX(1,0.59,0.75,1,乖离率大于1.2),COLORGREEN;
DRAWTEXT_FIX(1,0.56,0.95,1,卖出评分),COLORGREEN;
DRAWKLINE(H,O,L,C);
中线:EMA(SLOPE(MA(C,2),21)*20 MA(C,2),55),COLORGREEN,LINETHICK0;
长线:MA(中线,20),COLORFFFFFF,NODRAW;

98,L),COLORYELLOW,NODRAW;
短A:MA(AC,5),COLORFF00FF,NODRAW;
A8:=IF(C>中线,A1,中线*1.02);
A9:=IF(C>中线,A2,中线*1.02);
A10:=IF(C>中线,A3,中线*1.02);
A11:=(A8 A9 A10)/3;
A12:=MA(A11,10);
短B:MA(短A,5),COLORYELLOW;
T01:=CROSS(C,短B)AND EXIST(CROSS(中线,C),5);DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.

25,1,T01);
T02:=CROSS(C,中线);DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.48,0.35,1,T02);
T03:=CROSS(C,长线);DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.48,0.45,1,T03);
T04:=C>REF(C,1) AND C/REF(C,1)<1.031;
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.48,0.55,1,T04);
T05:=V>REF(V,1)*FROMOPEN/240;
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.

65,1,T05);
T06:=C/中线<1.21;
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.48,0.75,1,T06);
买入评分:=T01 T02 T03 T04 T05 T06;
STICKLINE(CURRBARSCOUNT=1 AND C>REF(C,1),C,中线,3,1),COLORRED;
STICKLINE(CURRBARSCOUNT=1 AND C>REF(C,1),长线,中线,2,0),COLORYELLOW;
T07:=CROSS(短A,C);DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.

25,1,T07);
T08:=CROSS(中线,C);DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.78,0.35,1,T08);
T09:=CROSS(中线,C);DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.78,0.45,1,T09);
T010:=C/REF(C,1)<0.98;DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.78,0.55,1,T010);
T011:=V


T012:=C/中线>1.2;DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.78,0.75,1,T012);
卖出评分:=T07 T08 T09 T010 T011 T012;DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.78,0.95,1,卖出评分);
量比前1:=V/(REF(V,1)*FROMOPEN/240);
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.35,0.65,1,量比前1);
DRAWNUMBER_FIX(CURRBARSCOUNT=1,0.48,0.95,1,买入评分);

4,IF(120,RGB(10,0,0),0));
超B:=L2_AMO(0,2)/10000.0;
大B:=L2_AMO(1,2)/10000.0;
中B:=L2_AMO(2,2)/10000.0;
小B:=L2_AMO(3,2)/10000.0;
超S:=L2_AMO(0,3)/10000.0;
大S:=L2_AMO(1,3)/10000.0;
中S:=L2_AMO(2,3)/10000.0;
小S:=L2_AMO(3,3)/10000.0;
TESTSKIP(NOT(超B OR 大B OR 中B OR 小B OR 超S OR 大S OR 中S OR 小S)!


大宗进:=(超B) (大B),NODRAW;
大宗出:=(超S) (大S),NODRAW;
非大宗进:=(中B) (小B),NODRAW;
非大宗出:=(中S) (小S),NODRAW;
大宗进限制:=IF((超B 大B)=0,0,大宗进);
大宗出限制:=IF((超S 大S)=0,0,大宗出);
非大宗进限制:=IF(中B 小B=0,0,非大宗进);
非大宗出限制:=IF(中S 小S=0,0,非大宗出);
主力净流入:=(超B 大B)-(超S 大S),COLORRED,NODRAW;
散户净流入:=(中B 小B)-(中S 小S),COLORRED,NODRAW;


大单流入:=(超B 大B)/(超B 大B 超S 大S)*100,NODRAW;
大单流入限制:=IF((超B 大B 超S 大S)=0,0,大单流入);
大单流出比:=(超S 大S)/(超B 大B 超S 大S)*100,NODRAW;
大单流出限制:=IF((超B 大B 超S 大S)=0,0,大单流出比);
总流入比:=(超B 大B 中B 小B)/(超B 大B 中B 小B 超S 大S 中S 小S)*100,NODRAW;
总流出比:=(超S 大S 中S 小S)/(超B 大B 中B 小B 超S 大S 中S 小S)*100,NODRAW;
成交总量:=(超B 大B 中B 小B 超S 大S 中S 小S),NODRAW;


大单强度:=(超B 大B-超S-大S)/成交总量*100,COLORYELLOW,NODRAW;
大单强度限制:=IF(大单强度=0,-100,大单强度);
大单强度比:=IF(大单强度>=0,(大单强度限制 100)/2,100-ABS((大单强度限制-100)/2)),NODRAW;
超单强度:=(超B-超S)/(超B 超S)*100,COLORYELLOW,NODRAW;
超单强度限制:=IF(超单强度=0,-100,超单强度);
超单强度比:=IF(超单强度>0,(超单强度限制 100)/2,IF(超单强度<0,100-ABS((超单强度限制-100)/2),0)),NODRAW;


DRAWRECTREL(0,CONST(930-(ABS(大宗进)*250/DAZHIV)),35,950,IF(CONST(大宗进>0),RGB(255,0,0),RGB(23,125,255)));
DRAWRECTREL(37,CONST(930-(ABS(大宗出)*250/DAZHIV)),72,950,IF(CONST(大宗出>0),RGB(23,125,255),RGB(255,0,0)));
DRAWRECTREL(75,CONST(930-(ABS(非大宗进)*250/DAZHIV)),110,950,IF(CONST(非大宗进>0),RGB(255,0,0),RGB(23,125,255)));


DRAWRECTREL(150,CONST(940-(ABS(净流入)*250/DAZHIV))-20,190,950,IF(CONST(净流入>0),RGB(200,0,0),RGB(0,125,50)));
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.0001,0.9,0,STRCAT(,CON2STR(大宗进/1,0))),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.036,0.9,0,STRCAT(,CON2STR(大宗出/1,0))),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.

9,0,STRCAT(,CON2STR(非大宗进/1,0))),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.111,0.9,0,STRCAT(,CON2STR(非大宗出/1,0))),COLORYELLOW;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.150,0.9,0,STRCAT(,CON2STR(净流入/1,0))),COLORYELLOW;
DRAWTEXT_FIX(1,0.000,0.99,0,STRCAT(STRCAT(主力 ,CON2STR(主力净流入,0)),万)),COLORMAGENTA;

078,0.99,0,STRCAT(STRCAT(散户 ,CON2STR(散户净流入,0)),万)),COLORCYAN;
DRAWTEXT_FIX(CURRBARSCOUNT=1,0.145,0.99,0,净流入:(万)),COLORYELLOW;
主力买力度:=LARGEINTRDVOL*1000/VOL;
主力卖力度:=LARGEOUTTRDVOL*1000/VOL;
AAD:=CONST(MAX(ABS(主力买力度),ABS(主力卖力度)))*4,NODRAW;
DRAWRECTREL(0,515,CONST(ABS(主力买力度)*560/AAD),568,IF(CONST(主力买力度)>0,RGB(255,0,0),RGB(0,50,0)));


DRAWTEXT_FIX(1,0,0.524,0,STRCAT(主买力度:,CON2STR(主力买力度,0))),COLORYELLOW;
DRAWTEXT_FIX(1,0,0.576,0,STRCAT(主卖力度:,CON2STR(主力卖力度,0))),COLORYELLOW;
A: MA(C,21),NODRAW;
B: (EMA(C,N1)*7 EMA(C,N2)*3)/10,NODRAW;
JJ:=(CLOSE HIGH LOW)/3;
E:=EMA(JJ,5);
D:=REF(E,1);
持股:STICKLINE(E>D,E,D,3,0),COLORYELLOW;