五域主图公式 怡亚通股吧这就来教你一些招数

300182捷成股份 怡亚通股吧这就来教你一些招数 五域主图指标公式

YF_DDI:=(AMOUNT / VOL);
YF_JJ:=((OPEN CLOSE) / 2);
YF_DDING:=EMA(CLOSE,6);
YF_MMD:=MA(YF_DDING,1);
YF_XXD:=EMA(CLOSE,18);
YF_YYZ:=REF(YF_MMD,1);
YF_XXD1:=REF(YF_XXD,1);
YF_YYZ1:=BARSCOUNT(CLOSE);
YF_TDCG:=IF((YF_YYZ1 = 1),0,(((YF_MMD YF_YYZ) / YF_YYZ) * 100));


YF_JSD2:=REF(CLOSE,1);
CLOSE1:=IF((YF_YYZ1 = 1),0,(((CLOSE YF_JSD2) / YF_JSD2) * 100));
YF_JZDF:=IF((YF_YYZ1 = 1),((CLOSE OPEN) / 2),YF_YYZ);
YF_DCGJ:=YF_MMD;
JJ0:=YF_YYZ;
JJ1:=REF(YF_MMD,2);
JJ2:=(((YF_DCGJ JJ0) JJ1) / 3);
JJ02:=(((ABS((YF_DCGJ JJ2)) ABS((JJ0 JJ2))) ABS((JJ1 JJ2))) / 3);


YF_ZFD1:=REF(YF_TDCG,2);
YF_ZFD2:=IF((YF_YYZ1 < 3),0,((JJ02 / YF_DCGJ) * 100));
YF_DHPXS:=IF((YF_YYZ1 < 3),0,IF((((YF_TDCG < 0) AND (SS < 0)) AND (YF_ZFD1 < 0)),(0 - 1),1));
SS1:=REF(YF_TDCG,1);
YF_YZFZ:=IF((((YF_YYZ1 > 11) AND (SS1 0)),1,0);
YF_JSD21:=BARSLAST((YF_YZFZ = 1));


AA:=IF((((YF_YYZ1 > 11) AND (SS 0)),(YF_JSD 1),YF_JSD);
YF_PJJ:=IF((((YF_YYZ1 > 11) AND (SS > 0)) AND (YF_TDCG < 0)),1,0);
YF_JSD11:=YF_JZDF;
DMRJ:=YF_JZDF;
DMCJ:=IF(((YF_YYZ1 > 11) AND (YF_JSD11 < OPEN)),OPEN,YF_JZDF);
YF_DMRJ:=IF(((YF_YYZ1 > 11) AND (DMRJ > OPEN)),OPEN,YF_JZDF);


YF_DCG1:=REF(YF_JZDF,1);
YF_BDF5:=IF(((((YF_TDCG > 0.5) AND ((YF_ZFD2 > 0.215) OR (LOW > YF_JZDF))) AND (CLOSE >= OPEN)) AND ((CLOSE >= 200) OR ((CLOSE < 200) AND (CLOSE1 < 11)))),1,0);
YF_DMR1:=IF((((YF_TDCG 0.2) OR (HIGH = CLOSE) OR (CLOSE1 < (0 - 1)))),1,0);


YF_TDMR:=BARSSINCE(YF_DMR1);
YF_DMR:=(YF_DMR1 );
YF_DCGJ1:=((COUNT(YF_BDF5,BARSLAST(YF_DMR)) = 1) AND YF_BDF5);
YF_DMRBUY:=((COUNT(YF_DMR,BARSLAST(YF_BDF5)) = 1) AND YF_DMR);
YF_DMCSELL:=BARSLAST(YF_DMRBUY);
YF_DCG10:=BARSLAST(YF_DCGJ1);
YF_DCG11:=((SUM(YF_DMRBUY,YF_DCG10) = 0) * YF_DCG10);


YF_DMRJ11:=REF(YF_DCGREAL,1);
YF_DMRJ1:=IF((YF_DCGJ1 = 1),(((CLOSE DMCJ) / DMCJ) * 100),(((YF_DMRJ YF_DMRJ11) / YF_DMRJ11) * 100));
YF_DCG:=IF((((YF_DCG11 = 0) AND (YF_DCGJ1 = 0)) AND (YF_DMRBUY = 0)),0,YF_DMRJ1);
短买入:=YF_DCGJ1;
短买入C:IF(短买入,C,0),NODRAW;
短卖出:=YF_DMRBUY;


短持股:YF_DCG11,NODRAW;
短持股1:=YF_DCG;
短本次收益:=IF((短买入 = 1),YF_DCGREAL,IF(((短持股 != 0) OR (短卖出 = 1)),YF_DMRJ11,0));
短买价:=IF((短卖出 = 1),YF_DMRJ,0);
STICKLINE((短买入=1),O,C,2,0),LINETHICK1,COLORFFFFFF;
STICKLINE((短卖出=1),O,C,2,0),LINETHICK1,COLORFF0000;
DRAWICON((短买入=1),LOW,1);


短操盘状态:IF((短买入 = 1),1,IF((短持股 > 0),2,IF((短卖出 = 1),9,0))),NODRAW;
明日空间买卖点:EMA(CLOSE,6),NODRAW;
五域股龄:BARSCOUNT(CLOSE),NODRAW;
短买入2:YF_DCGJ1,NODRAW;
短卖出2:YF_DMRBUY,NODRAW;
短持股2:YF_DCG11,NODRAW;
本次收益2:YF_DCG,NODRAW;
短买价2:IF((短买入2 = 1),YF_DCGREAL,IF(((短持股2 != 0) OR (短卖出2 = 1)),YF_DMRJ11,0)),NODRAW;


{概念股网-股票公式网站 www.GUpang.com}
YF_MAXDSY2:=COUNT(((YF_DMR = 1) AND (YF_DCG != 0)),0);
YF_DCSLY2:=IF((YF_DMR = 1),YF_DCG,0);
总收益:(SUM(YF_DCSLY2,0) YF_MAXDSY2),NODRAW;
总次数:YF_MAXDSY2,NODRAW;
总次数1:=IF((YF_YYZ1 < 240),YF_YYZ1,240);
年收益:((SUM(YF_DCSLY2,0) YF_MAXDSY2) REF((SUM(YF_DCSLY2,0) YF_MAXDSY2),总次数1)),NODRAW;

= 0)),0) REF(COUNT(((YF_DMR = 1) AND (YF_DCG != 0)),0),总次数1)),NODRAW;
短操盘状态1:IF((短买入2>=1),1,IF((短持股2>0),2,IF((短卖出2>=1),9,0))),NODRAW;
明日买卖点1:EMA(CLOSE,6),NODRAW;