三线做多选股公式 519682告诉你实情

大六成绩查询 519682告诉你实情 三线做多选股指标公式

LC:=REF(CLOSE,1);
RSI1:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
RSI2:=SMA(MAX(CLOSE-LC,0),12,1)/SMA(ABS(CLOSE-LC),12,1)*100;
RSI3:=SMA(MAX(CLOSE-LC,0),24,1)/SMA(ABS(CLOSE-LC),24,1)*100;
买3:=CROSS(RSI1,RSI2) AND CROSS(RSI.RSI1,50);
TYP:=(HIGH LOW CLOSE)/3;
CCI:=(TYP-MA(TYP,14))/(0.


买1:=CROSS(CCI,100);
HP:=HHV(H,9);
LP:=LLV(L,9);
R:=(C-LP)/(HP-LP)*100;
K:=SMA(R,3,1),COLORYELLOW,LINETHICK2;
D:=SMA(K,3,1),COLORWHITE,LINETHICK2;
J:=3*K-2*D,COLORFF9999,LINETHICK2;
买2:=CROSS(K,D);
DIF1:=EMA(CLOSE,5)-EMA(CLOSE,9),COLOR00FFFF,LINETHICK2;
DEA1:=EMA(DIF1,5),COLORFFFF00,LINETHICK2;


RSV:= (HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100;
LWR1:=SMA(RSV,3,1);
LWR2:=SMA(LWR1,3,1);
买5:=CROSS(LWR2,LWR1);
买4:=CROSS(DIF1,DEA1) AND DIF1<0.3;
买6:=CROSS(PAVE.CV,PAVE.MCV);
买7:=CROSS(KD.K,KD.D) AND K<45;
买8:=CROSS(ADVOL.ADVOL,ADVOL.MA1) AND K<45;
VAR1:=HHV(HIGH,25);


阻力线:=EMA((CLOSE-VAR2)/(VAR1-VAR2)*100,20),COLOR00FF00;
突破线:=EMA((CLOSE-VAR2)/(VAR1-VAR2)*100,5);
操作线:=突破线,COLORYELLOW,LINETHICK1;
买点:=CROSS(操作线,阻力线);
JM:=CROSS(KDJ.K(5,3,3),KDJ.D(5,3,3));
JMCOUNT:=COUNT(JM,BARSLAST(KDJ.D(5,3,3)>=30));
JMTJ:=28*(KDJ.D(5,3,3)<30 AND COUNT(JMCOUNT=1,21)=1);


生命线:=MA(3*VAR11-2*SMA(VAR11,2,1),12),,;
VAR22:=IF(VAR11<生命线,VAR11,生命线);
VAR33:=2*EMA(LLV(VAR11,7),10)-VAR11;
多空线:=3*VAR33-2*SMA(VAR33,10,1),COLORGREEN;
买9:=CROSS(生命线,多空线);
{www.gainiangu.com 概念股网_通达信股票指标公式}
VAR01:=IF(CLOSE>=REF(CLOSE,1),VOL,0);
VAR02:=IF(CLOSE<=REF(CLOSE,1),VOL,0);


VAR04:=SUM(VAR02,10);
VAR05:=IF(CLOSE>=MA(CLOSE,5),VOL,0);
VAR06:=IF(CLOSE<=MA(CLOSE,5),VOL,0);
VAR07:=SUM(VAR05,10);
VAR08:=SUM(VAR06,10);
VAR09:=IF(MA(CLOSE,5)>=REF(MA(CLOSE,5),1),VOL,0);
VAR0A:=IF(MA(CLOSE,5)<=REF(MA(CLOSE,5),1),VOL,0);
VAR0B:=SUM(VAR09,10);


VAR0D:=IF(EMA(CLOSE,10)>=REF(EMA(CLOSE,10),1),VOL,0);
VAR0E:=IF(EMA(CLOSE,10)<=REF(EMA(CLOSE,10),1),VOL,0);
VAR0F:=SUM(VAR0D,10);
VAR010:=SUM(VAR0E,10);
主力:=(VAR03 VAR07 VAR0B VAR0F)/100;
DIFF:=EMA(CLOSE,12) EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));


A2:=BARSLAST(REF(CROSS(KDJ.K(9,3,3),KDJ.D(9,3,3)),1));
B2:=REF(C,A2 1)>C AND REF(KDJ.K(9,3,3),A2 1)<"KDJ.K"(9,3,3) AND CROSS ("KDJ.K"(9,3,3),"KDJ.D"(9,3,3));
A3:=BARSLAST(REF(CROSS(RSI.RSI1(6,12,24),RSI.RSI2(6,12,24)),1));
B3:=REF(C,A3 1)>C AND REF(RSI.RSI1(6,12,24),A3 1)<"RSI.

RSI1"(6,12,24),"RSI.RSI2"(6,12,24));
B4:=CROSS(DIFF,DEA) AND CROSS(KDJ.K(9,3,3),KDJ.D(9,3,3));
KDJ_K:=KDJ.K(9,3,3);KDJ_D:=KDJ.D(9,3,3);KDJ_J:=KDJ.J(9,3,3);
买11:=CROSS(KDJ_J,0) OR (CROSS(KDJ_J,KDJ_K) AND KDJ_D<26);
买21:=CROSS(RSI.RSI1(6,2,2),20) OR CROSS(RSI.RSI1(6,12,24),RSI.RSI2(6,12,24));

DIF,MACD.DEA) OR CROSS(MACD.MACD,0);
买0:=买1 买2 买3;
买A:=CROSS(VR.VR,VR.MAVR);
散户:=EMA(0.667*REF(主力,1) 0.333*主力,2),LINETHICK2,COLORFF9933;
买:=(买0 买A 买1 买2 买3 买4 买5 买6 买7 买7 买9 JMTJ 买点) ( B1 OR B2 OR B3 OR B4) CROSS(主力,散户);
XG:买>8;