自用BBI主图公式 让际华集团股吧告诉你

精达股份股票 让际华集团股吧告诉你 自用BBI主图指标公式

N1:=5;N2:=10;N3:=20;N4:=30;
BBI:(MA(CLOSE,N1) MA(CLOSE,N2) MA(CLOSE,N3) MA(CLOSE,N4))/4,COLORRED,LINETHICK1;
BB:=BBIIF(BB,BBI,DRAWNULL)COLORGREEN,LINETHICK1;
{画K线}
STICKLINE(C>=BBI,O,C,2.5,1),COLOR0000EE;
STICKLINE(C>=BBI AND C>=O,C,H,0,1),COLOR0000EE;
STICKLINE(C>=BBI AND C>=O,O,L,0,1),COLOR0000EE;


STICKLINE(C>=BBI AND CSTICKLINE(CSTICKLINE(C=O,C,H,0,1),COLORBLUE;
STICKLINE(C=O,O,L,0,1),COLORBLUE;
STICKLINE(CSTICKLINE(C