寻庄乖离公式 601328资金流向这就来教你一些招数

交大博通 601328资金流向这就来教你一些招数 寻庄乖离指标公式

P:=3;N:=6;
BC:=(IF(C>(H L C)/3,(H*0.618 L*0.382)*0.382,(H*0.382 L*0.618)*0.382) (O*0.382 C*0.618)*0.618);
高:=HHV(BC,P);
低:=LLV(BC,P);
DT:=BC=高;
DL:=BC=低;
高T:=BARSLAST(DT);
低T:=BARSLAST(DL);
H1:=REF(BC,高T);
L1:=REF(BC,低T);
中:=(H1 L1)/2;
A浪:=EMA(中,N),COLORWHITE;


GO:=(O-主浪)*O;
GH:=(H-主浪)*H,LINETHICK;
GL:=(L-主浪)*L,LINETHICK;
GC:=(C-主浪)*C,LINETHICK;
GK:(BC-主浪)*BC,COLORRED;
折线:EMA(-(BC-主浪)*BC 主浪,1),COLORGREEN;
STICKLINE(GK>折线,GK,折线,5,0),COLORBROWN;{这里最好用彩带}
STICKLINE(GK<折线,GK,折线,5,0),COLORBLUE;{这里最好用彩带}
LXX:主浪,COLORYELLOW,LINETHICK2;


WQFS:=IF(INDEXC=C,56,SUMBARS(VOL,CAPITAL));
FSH:=REF(HHV(BC,WQFS*0.618),1);
FSL:=REF(LLV(BC,WQFS),1);
潮:=(BC-FSL)/((FSH FSL)/2)*100,COLOR6600FF,LINETHICK2;
水:=(FSH-BC)/((FSL FSH)/2)*100;
XP:=BARSLAST(CROSS(潮,水));
HGL:REF(HHV(GK,XP 1),1),COLORWHITE,DOTLINE;
LGL:REF(LLV(GK,XP 1),1),COLORAAAA00,DOTLINE;


STICKLINE(GC>GO,GO,GC,2,0),COLORRED;
STICKLINE(GC>GO,GO,GC,1,0),COLORCC66FF;
STICKLINE(GCSTICKLINE(GCSTICKLINE(GCDRAWKLINE(H,O,L,C);
DRAWTEXT(CROSS(GC,0),-5,★),COLORYELLOW;


分界线:0,COLORGRAY;