资金量能公式 350001告诉具体流程是什么?

基金普丰 350001告诉具体流程是什么? 资金量能指标公式

N1:=13;
N2:=3;
N3:=6;
PJJ:=DMA((((HIGH LOW) (CLOSE * 2)) / 4),0.9);
JJ:=REF(EMA(PJJ,3),1);
QJJ:=(VOL / (((HIGH LOW) * 2) ABS((CLOSE OPEN))));
XVL:=(IF((CLOSE > OPEN),(QJJ * (HIGH LOW)),IF((CLOSE OPEN),(0 (QJJ * ((HIGH CLOSE) (OPEN LOW)))),IF((CLOSE < OPEN),(0 - (QJJ * (HIGH - LOW))),(0 - (VOL / 2)))));


HSL1:=IF((ZLL > 10),10,ZLL);
HSL:=((XVL / 20) / 1.15);
攻击流量:=(((HSL * 0.55) (REF(HSL,1) * 0.33)) (REF(HSL,2) * 0.22));
STICKLINE(((HSL * 0.4) >= 0),((HSL/1000) * 1.0),0,1,0),colorred;
STICKLINE(((HSL * 0.4) < 0),((HSL/1000) * 1.0),0,1,0),colorblue;
力度: (HSL / 1000),LINETHICK0;


A2:=EMA(A1,N2);
A3:=EMA(A1,N3);
累积能量:A1,NODRAW;
买: DRAWICON(CROSS(A1,A3),A3-2,1);
卖: DRAWICON(CROSS(A3,A1),A3 2,2);
持股:STICKLINE((A1 >= A3),A1,A3,4,1),colorred;
持币:STICKLINE((A1 <= A3),A1,A3,4,1),colorgreen;