回增MACD主图公式 000572股吧这就来教你

000676股票 000572股吧这就来教你 回增MACD主图指标公式

MID:EMA(C,20),LINETHICK1,COLORWHITE;
UPPER:MID 2*STD(C,20),LINETHICK1,COLORRED;
LOWER:MID 2*STD(C,20),LINETHICK1,COLORRED;
{概念股网-股票公式网站 www.GUpang.com}
H1:=EMA(SLOPE(CLOSE,34)*20 CLOSE,75);
H2:=EMA(CLOSE,8);
VAR1D:=H2-H1;
A:=(3*C L O H)/6;
B:=(20*A 19*REF(A,1) 18*REF(A,2) 17*REF(A,3) 16*REF(A,4) 15*REF(A,5) 14*REF(A,6) 13*REF(A,7) 12*REF(A,8) 11*REF(A,9) 10*REF(A,10) 9*REF(A,11) 8*REF(A,12) 7*REF(A,13) 6*REF(A,14) 5*REF(A,15) 4*REF(A,16) 3*REF(A,17) 2*REF(A,18) REF(A,20))/210;


持仓区:STICKLINE(B>D AND VAR1D>=0 , MID,MID,6,1 ), COLORYELLOW ,LINETHICK2;